Установка php-fpm на Debian Squeeze

Вы, наверное, думали, что под заголовком много всякой писанины про геморрой с установкой и настройкой? Нет, всё гораздо проще — php-fpm просто нет в репозиториях по умолчанию для Debian Squeeze. Это который 6. Забавно, я отлично помню кодовые имена для Debian и совершенно не помню, к каким версиям они относятся. Для Ubuntu же всё наоборот :D. Чтобы установить это расширение, нужно добавить сторонний репозиторий. Например, этот: http://packages.dotdeb.org. Добавляем репозиторий и причиндалы:

1
2
3
echo "deb http://packages.dotdeb.org squeeze all" >> /etc/apt/sources.list
wget http://www.dotdeb.org/dotdeb.gpg
cat dotdeb.gpg | sudo apt-key add -

Не забыть обновить список:

1
aptitude update

Теперь можно ставить:

1
aptitude install php5-fpm

Вот и всё.

Похожие статьи:

Запись опубликована в рубрике Linux с тэгами , , . Создать закладку на запись. Оставить комментарий или trackback: Trackback URL.

Оставить комментарий

Ваш e-mail никогда не будет опубликован или передан третьим лицам. Обязательные поля отмечены *

*
*